Processing was halted because there were too many errors. E: Sub-process /usr/bin/dpkg returned an error code (1)

Error while installing in Ubuntu

dpkg: error processing package sane-utils (–configure):
dependency problems - leaving unconfigured
dpkg: too many errors, stopping
No apport report written because MaxReports is reached already
Errors were encountered while processing:
libdbus-1-3:amd64
dbus
accountsservice
language-selector-common
libavahi-client3:amd64
cups-daemon
libpam-systemd:amd64
ubuntu-standard
libpulse0:amd64
libpulsedsp:amd64
pulseaudio-utils
pulseaudio
pulseaudio-module-bluetooth
avahi-daemon
avahi-utils
libfcitx-gclient0:amd64
libnm-glib4:amd64
libnm-gtk0:amd64
libpulse-mainloop-glib0:amd64
unity-control-center
libcupsfilters1:amd64
libcupsimage2:amd64
cups-filters-core-drivers
cups-core-drivers
cups-client
cups-filters
cups
dbus-x11
dnsmasq-base
firefox
vino
gnome-session-bin
gvfs-backends
language-selector-gnome
libavahi-ui-gtk3-0:amd64
libqt5dbus5:amd64
libqt5network5:amd64
libqt5gui5:amd64
libqt5widgets5:amd64
libqt5opengl5:amd64
libqt5printsupport5:amd64
libreoffice-draw
libreoffice-impress
libsane:amd64
wpasupplicant
policykit-1
network-manager
network-manager-gnome
pulseaudio-module-x11
qml-module-ubuntu-web:amd64
sane-utils
Processing was halted because there were too many errors.
E: Sub-process /usr/bin/dpkg returned an error code (1)

What to do?

even I have tried sudo apt-get -f install